サポート外のブラウザからアクセスがあった時に警告を表示することができるWordPressプラグイン「Advanced Browser Check」

サポート外のブラウザからアクセスがあった時に警告を表示することができるWordPressプラグイン「Advanced Browser Check」

サポート外のブラウザからアクセスがあった時に警告を表示することができるWordPressプラグイン「Advanced Browser Check」
  • シェアしてね♪
  • このエントリーをはてなブックマークに追加
  • follow us in feedly


  • 一式98,000円~の格安プランをご用意!Web制作お任せください!
  • このエントリーをはてなブックマークに追加
  • follow us in feedly

Advanced Browser Checkは、サポート外のブラウザからアクセスがあった際に警告メッセージを表示することができるWordPressプラグインです。警告メッセージはポップアップ表示されます。

スポンサードリンク

Advanced Browser Checkのインストール

インストール手順は以下の通りです。

  1. Advanced Browser Checkをダウンロードします。
  2. ダウンロードしたファイルを展開し wp-content/plugins にアップロードします。
  3. 管理画面の[プラグイン]ページで、Advanced Browser Checkを有効化します。

Advanced Browser Checkの設定

WordPress管理画面で[設定] – [Advanced Browser Check]にアクセスして設定を行います。

Advanced Browser Checkの設定

Title 警告メッセージのタイトル
Message 表示される警告メッセージ
Let user hide the popup ポップアップを閉じるボタンの表示
Choose browsers to link ブラウザのダウンロードページへのリンク
Browsers and versions to check ポップアップを表示するブラウザのバージョン
Debug デバッグモードのオン/オフ

「Browsers and versions to check」で設定したブラウザを使ってサイトにアクセスすると、以下のように警告メッセージが表示されます。ブラウザのアイコンをクリックすると、ダウンロードページへアクセスします。

サポート外ブラウザへの警告メッセージ

「Let user hide the popup」にチェックが入っていないと、ポップアップを消すことができないため、サイトを閲覧することができません。

あとがき

特定のブラウザやバージョンからアクセスしてほしくない時に役立ちますね。サイトのサポート対象ブラウザが限定されている場合は、ぜひ導入を検討してみてください。

この記事が気に入ったら
いいね!してね♪

Twitter で
スポンサードリンク

関連記事

コメントを残す

メールアドレスが公開されることはありません。